IP Phone Configure | Network Series | Requirement – Design – Configuration

0
23
IP Phone Configuration

IP Phone Configure | Network Series | Requirement – Design – Configuration

Hello Friends, Please watch this video till end as i have shown step by step how to configure IP phones on network and at the same time what all problems you will face also shown how to solve the problems.

Router ConfigurationĀ 

— System Configuration Dialog —

Would you like to enter the initial configuration dialog? [yes/no]: n

Press RETURN to get started!

Router>en

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int fa0/0.10

Router(config-subif)#enc

Router(config-subif)#encapsulation do

Router(config-subif)#encapsulation dot1Q 10

Router(config-subif)#ip add

Router(config-subif)#ip address 192.168.10.1 255.255.255.0

Router(config-subif)#exit

Router(config)#int fa0/0.20

Router(config-subif)#en

Router(config-subif)#encapsulation d

Router(config-subif)#encapsulation dot1Q 20

Router(config-subif)#ip ad

Router(config-subif)#ip address 192.168.20.1 255.255.255.0

Router(config-subif)#exit

Router(config)#int fa0/0

Router(config-if)#no sh

Router(config-if)#no shutdown

Router(config-if)#

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINK-5-CHANGED: Interface FastEthernet0/0.10, changed state to up

%LINK-5-CHANGED: Interface FastEthernet0/0.20, changed state to up

Router(config-if)#ip dhcp ex

Router(config-if)#exit

Router(config)#ip dhcp ex

Router(config)#ip dhcp excluded-address 192.168.10.1 192.168.10.5

Router(config)#ip dhcp excluded-address 192.168.20.1 192.168.20.5

Router(config)#ip dhcp pool

Router(config)#ip dhcp pool admin10

Router(dhcp-config)#net

Router(dhcp-config)#network 192.168.10.0 255.255.255.0

Router(dhcp-config)#def

Router(dhcp-config)#default-router 192.168.10.1

Router(dhcp-config)#exit

Router(config)#ip dhcp pool

Router(config)#ip dhcp pool voice20

Router(dhcp-config)#ne

Router(dhcp-config)#network 192.168.20.0 255.255.255.0

Router(dhcp-config)#def

Router(dhcp-config)#default-router 192.168.20.1

Router(dhcp-config)#op

Router(dhcp-config)#option 150 ip 192.168.20.1

Router(dhcp-config)#exit

Router(config)#tele

Router(config)#telephony-service

Router(config-telephony)#max-dn 5

Router(config-telephony)#max-e

Router(config-telephony)#max-ephones 5

Router(config-telephony)#ip sou

Router(config-telephony)#ip source-address 192.168.20.1 port 2000

Router(config-telephony)#exit

Router(config)#ephone-dn 1

Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 1.1, changed state to up

Router(config-ephone-dn)#num

Router(config-ephone-dn)#number 1010

Router(config-ephone-dn)#ephone-dn 2

Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 2.1, changed state to up

Router(config-ephone-dn)#number 1020

Router(config-ephone-dn)#ephone-dn 3

Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 3.1, changed state to up

Router(config-ephone-dn)#nu

Router(config-ephone-dn)#number 1030

Router(config-ephone-dn)#ephone 4

Router(config-ephone)#ephone-dn 4

Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 4.1, changed state to up

Router(config-ephone-dn)#num

Router(config-ephone-dn)#number 1040

Router(config-ephone-dn)#ephone-dn 5

Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 5.1, changed state to up

Router(config-ephone-dn)#num

Router(config-ephone-dn)#number 1050

Router(config-ephone-dn)#exit

Router(config)#ephone 1

Router(config-ephone)#type 7960

Router(config-ephone)#but

Router(config-ephone)#button 1:1

Router(config-ephone)#ephone 2

Router(config-ephone)#ty

Router(config-ephone)#type 7960

Router(config-ephone)#but

Router(config-ephone)#button 1:2

Router(config-ephone)#ephone 3

Router(config-ephone)#ty

Router(config-ephone)#type 7960

Router(config-ephone)#bu

Router(config-ephone)#button 1:3

Router(config-ephone)#ephone 4

Router(config-ephone)#ty

Router(config-ephone)#type 7960

Router(config-ephone)#bu

Router(config-ephone)#button 1:4

Router(config-ephone)#ephone 5

Router(config-ephone)#ty

Router(config-ephone)#type 7960

Router(config-ephone)#bu

Router(config-ephone)#button 1:5

Router(config-ephone)#end

Router#

%SYS-5-CONFIG_I: Configured from console by console

Router#copy r

Router#copy running-config s

Router#copy running-config startup-config

Destination filename [startup-config]?

Building configuration…

[OK]

Router#

==END ROUTER CONFIGURATION==

Please do Subscribe my Channel : Tech Guru Manjit

css properties

My First CSS Website

LEAVE A REPLY

Please enter your comment!
Please enter your name here